Home User Manual Discussion Forum Search

dot Net 

Open Dental requires both Microsoft dotNet 3.5 and 4.0.  They are both installed and run side-by-side.  Most computers that are kept updated with Windows Updates will already have both of these installed.  If not, then go ahead and run the links below.  If you are not sure, then also go ahead and run the links because it's harmless.  If you have been using Open Dental successfully, and are now updating to Version 11.1 or later, then just run the second link for 4.0.

dotNet 3.5

dotNet 4.0

(Select "Run" when given a choice).

Technical note: 3.5 includes 2.0, so 2.0 is not also required to be installed.  But 4.0 does not include 3.5, which is why both 3.5 and 4.0 are required side-by-side.

 

Open Dental Software 1-503-363-5432